Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with sky remote
#1
I have a One p70 which has been setup and is working fine. I have synced the volume buttons (and only volume) on the remote to my sky + remote however every time I press either the channel up or down, play, pause or up and down arrows on my sky + remote it turns the speaker off/on. I have done a system reset and a factory reset and neither have fixed the problem. What can I do as it’s rendering the speaker useless!
 Reply
#2
Hi JackDaw24,

Relearn the Orbitsound remote as your first step, can you tell me if the Sky remote controls/effects the TV at all?

Can you tell me  the TV make and model number?
Simon D
Orbitsound Staff

[Image: orbitsound-sig-logo.png]
 Reply
#3
I have the same issue Simon D.

My Sky Remote is controlling my TV no problem, I have a Panasonic TX - 42AS600B.

Also, the P70 One turns off after 5minutes, as if it does not recognise the sound which is coming through it.

Worked fine when first installed last night and used all night.

Tonight we have the above issues.

Thanks,
 Reply
#4
Hi Coombesypie,

As a first step relearn the Orbitsound remote.Pug the Optical cable into the Sky box directly, play back a minute of sound (even if what you get sounds like a helicopter) and then plug the cable back into the TV.

Do you have Sky Q or Sky HD?
Simon D
Orbitsound Staff

[Image: orbitsound-sig-logo.png]
 Reply
#5
<p>Morning Folks,</p><p><br></p><p>My M12 unit has developed this same issue.&nbsp;</p><p><br></p><p>I've tried the following as per the advice on the forum-</p><p><br></p><p>1. Plugged the optical cable directly into the Sky Q box. This gave me the helicopter/machine gun sound. It did not solve the issue.&nbsp;</p><p><br></p><p>2. Went through the Sky menu to relearn the Sky remote. Issue is still present.&nbsp;</p><p><br></p><p>Starting to loose faith in the sound ar now as its been fantastic up to this point.&nbsp;</p><p><br></p><p><br></p>
 Reply
#6
<p>Hi Bkemp,</p><p><br></p><p>The M12 does not have a protect function, the bar is turning itself off?</p>
Simon D
Orbitsound Staff

[Image: orbitsound-sig-logo.png]
 Reply