Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fixes for the dipping issue that occurs on some TV's Devices
#1
This is an unfortunate development since the launch of some of last years TV's that has started to affect older TV's and devices with the latest firmware/software updates as well.
 
Unfortunately most TV/Devicemanufacturers have yet to acknowledge the issue officially or respond to our requests for a fix. We know the issue should be fixable via a firmware update as certain TV’s did not have the issue until the latest update and others have been fixed by an update.
 
Switching to the AUX or Bluetooth sources and connecting the TV via those methods usually fixes the issue.

If you use a set top box, games console or Blu ray player then switching the optical over to one of these and making a few settings changes will also fix the issue.

We are working on a fix and should have an update in this thread as soon as we are able.
Simon D
Orbitsound Staff

[Image: orbitsound-sig-logo.png]
 Reply
#2
To set a Samsung TV up via Bluetooth go to home>Settings>Sound>Speaker List> and change it to Bluetooth Audio. Press and hold the Bluetooth button on the soundbar and then refresh the Bluetooth list on the TV.

Pair/connect the TV and bar and switch both off. Then switch the TV back on followed by the bar.
A message will then appear on the TV please press okay and sound should then come from the bar.
You will have to say yes to this message every time you power the soundbar on. When the bar is off the TV speakers will come back into use.

If you turn the TV off by the mains then you may have to repeat the initial pairing process.
Simon D
Orbitsound Staff

[Image: orbitsound-sig-logo.png]
 Reply
#3
Upgrading the firmware on your Orbitsound A series bar is fairly simple.

To get started you will need:

A laptop running windows xp, 7, 8 or 10 (32 or 64 bit).

The Zip file attached to this post downloaded to your computer and extracted to its own folder (I have used the desktop as an example but you can have the folder anywhere on your computer you like).

The guide attached to this post or from the Orbitsound support page for this issue downloaded/open for reference.

A USB A to A Cable (Male to Male):

[Image: CDL-012.jpg]
It may help to watch this video guide also.




If you receive any error messages during driver installation or when attempting to install the update to the bar it may help to try installing one or more C++ packages from Microsoft.

Any issues please let us know by posting here and we can help.


Attached Files


.zip   A series FW Update dipping.zip (Size: 923.08 KB / Downloads: 143)
.pdf   A series update pocedure.pdf (Size: 1.11 MB / Downloads: 56)
Simon D
Orbitsound Staff

[Image: orbitsound-sig-logo.png]
 Reply
#4
Hi - just bought an Orbitsound A70 & having this dipping issue with my Samsung 55KS8000 TV. Tried to download the firmware fix you have issued & have downloaded it alright but when I get to the BlueCore Device Firmware Upgrade Wizard & click on the USB option I keep getting the error message detailed in your fix. I have tried unplugging & re-plugging the sound bar as advised but still keep getting the error message. Very frustrating! Any suggestions...?
 Reply
#5
Hi Jonsum,

Either the cable is faulty or the drivers have not actually installed.

What operating system do you have?

When you installed the drivers did it take a few seconds for the completed successfully message to appear or was it instantaneous?

Did you install both the 32 and 64 bit drivers?
Simon D
Orbitsound Staff

[Image: orbitsound-sig-logo.png]
 Reply
#6
(13-03-2017, 11:08 AM)Simon D Wrote: Hi Jonsum,

Either the cable is faulty or the drivers have not actually installed.

What operating system do you have?

When you installed the drivers did it take a few seconds for the completed successfully message to appear or was it instantaneous?

Did you install both the 32 and 64 bit drivers?


Thanks for the reply. The cable is brand new so should be ok.

I think you might be right about the drivers not installing. I've arranged a call back from support to talk me through it.

Thanks
 Reply
#7
Hi Simon,

No luck still but will try with the new cable when it arrives. i don't know if the link below will give you any clues as to the problem. It is my device manager for USB controllers.

https://goo.gl/photos/sMxwjSJzWbfbgd5A6

Cheers Chris
 Reply
#8
Hi Chris,

That does look as though Windows is refusing to allow the driver/may be seeing the driver as unsigned.

I think that it may help to try installing the driver in safe mode, unfortunately Windows 10 does not allow you to force the install of an unsigned driver, however on every other Windows 10 installation the drivers show as signed, which is odd.

It may be worth trying to run the driver install in compatibility mode as well.

Let em know if either helps, if not we may need to explore alternate avenues.

Simon
Simon D
Orbitsound Staff

[Image: orbitsound-sig-logo.png]
 Reply
#9
(23-03-2017, 07:20 PM)Simon D Wrote: Hi Chris,

That does look as though Windows is refusing to allow the driver/may be seeing the driver as unsigned.

I think that it may help to try installing the driver in safe mode, unfortunately Windows 10 does not allow you to force the install of an unsigned driver, however on every other Windows 10 installation the drivers show as signed, which is odd.

It may be worth trying to run the driver install in compatibility mode as well.

Let em know if either helps, if not we may need to explore alternate avenues.

Simon


Hi I have recently tried to connect the A70 soundbar to my Sony KDL-40x 3000 television and are having the same issue as Chris.
Really don't know what to do. 
Any ideas?
 Reply
#10
Hi Peter,

I have not come across this issue with any Sony TV's we may be looking at something else.

Is this the TV's internal antenna, an App like Netflix or USB device?

Does it happen with any connected device such as a console, set top box or Blu Ray?

Can you describe it in more detail, does it also happen over AUX?
Simon D
Orbitsound Staff

[Image: orbitsound-sig-logo.png]
 Reply